datagear连接SQL2008老是提示 The server selected protocol version TLS10 is not accepted by client preferences [TLS12] 按网上的说法修改JDK1.8中的jdk.certpath.disabledAlgorithms配置还是不行
2021-10-16 16:12
SA
2021-10-21 18:56   1
下载与SQL Server 2008版本匹配的JDBC驱动,安装后试试,具体参考:
http://datagear.tech/documentation/#importDriver
2021-10-21 18:56
admin
京ICP备18055183号-1
Copyright 2018 datagear.tech. All Rights Reserved.